1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Pas de son sur carte graphique Intel HD1100

Discussion dans 'Informatique' créé par Le Prolls, 21 Février 2015.

  1. Le Prolls

    Le Prolls Compagnon

    Messages:
    607
    Inscrit:
    31 Décembre 2012
    Localité:
    FR BZH 35
    Projets:
    Beaucoup trop....
    Pas de son sur carte graphique Intel HD1100
    Bonsoir à tous,

    Je bute sur un petit pb suite à l'install d'un petit PC de salon sous win7 64. Le but étant d'avoir PC silencieux pour lire les DVD et vidéos.

    Carte mère MSI H81MP33 processeur Pentium G3258 avec puce graphique HD1100 intégrée .

    Je n'ai pas de son sur ma TV si je suis connecté à la sortie DVI-D de la carte mère (tous les drivers sont OK dans le gestionnaire de périphériques).

    Si je mets une vieille carte graphique ATI HD3850 et que je m'y raccorde, j'ai bien le son sur ma TV (Panasonic TX LA42D).

    Dans les 2 cas j'utilise le même câble HDMI et adaptateur DVI-D -->HDMI.

    J'ai fais pas mal de recherches et ne trouve rien qui me dépanne.

    Merci aux bonnes âmes qui se pencheront sur mon cas.

    Christophe.
     
  2. Nikass

    Nikass Modérateur

    Messages:
    2 359
    Inscrit:
    24 Mars 2009
    Localité:
    Montpellier
    Dernière édition par un modérateur: 16 Avril 2015
  3. Le Prolls

    Le Prolls Compagnon

    Messages:
    607
    Inscrit:
    31 Décembre 2012
    Localité:
    FR BZH 35
    Projets:
    Beaucoup trop....
    Pas de son sur carte graphique Intel HD1100
    Bonjour Nikass,

    C'est un peu ce que je craignais, que cela soit juste normal....

    J'ai plus qu' à laisser ma carte graphique.

    J'ai tout de même fait un petit mail au service technique du site d'achat, pour avoir leur point de vue.

    Cordialement.

    Christophe
     
  4. Le Prolls

    Le Prolls Compagnon

    Messages:
    607
    Inscrit:
    31 Décembre 2012
    Localité:
    FR BZH 35
    Projets:
    Beaucoup trop....
    Pas de son sur carte graphique Intel HD1100
    Bonsoir,

    Il semble se confirmer que le standard DVI ne transporte pas le son ....
    J'ai donc une "panne" sur ma carte HD3850 qui me donne le son et l'image...

    Ci dessous la réponse du site Mat.....net..

    J'ai bien reçu votre message concernant la connexion de votre TV à votre pc et vous en remercie.

    Les sorties DVI d'une carte (ou d'un chipset) graphique ne diffusant pas le son, je suis surpris que vous puissiez obtenir du son depuis la sortie DVI de votre Radeon HD 3850.
    Si votre Radeon HD3850 dispose d'une sortie HDMI, je vous conseille d'opter pour cette dernière qui diffuse l'image comme le son.
    dans le cas contraire, je vous invite à ajouter une carte graphique équipée d'une sortie HDMI diffusant le son et l'image comme la GeForce GT 610 - 1 Go - Passive (N610-1GD3H/LPV1) par exemple.


    Si cela peut servir à d'autres.

    Cordialement.

    Christophe
     
Chargement...
Articles en relation
  1. arankthnar
    Réponses:
    24
    Affichages:
    5 977
  2. bipbip30
    Réponses:
    39
    Affichages:
    1 401
  3. jeromeP
    Réponses:
    13
    Affichages:
    638
  4. Doctor_itchy
    Réponses:
    12
    Affichages:
    977
  5. POUX
    Réponses:
    12
    Affichages:
    1 578

Partager cette page