1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Origine du "bruit" de mon Graziano SAG 12

Discussion dans 'Tours' créé par ccad, 13 Avril 2009.

  1. ccad

    ccad Nouveau

    Messages:
    46
    Inscrit:
    13 Janvier 2009
    Localité:
    37
    Origine du "bruit" de mon Graziano SAG 12
    Bonjour à tous,

    Je suis en train de rénover mon Tour Graziano à boite de vitesse électro-magnétique et il fait vraiment du bruit lorsque la Marche Avant est enclenchée (La Marche Arrière aussi d'ailleurs).

    J'ai revu le faisceau électrique des commandes d'embrayages, de ce coté là tout est nickel.

    Lorsque je l'ai acheté, l'ancien propriétaire m'avait dit que la boite "sifflait". Pour moi ça s'apparente plus à un hurlement qu'à un sifflement et ça n'a rien de normal.

    J'ai changé les roulements des arbres ainsi que les butées à aiguilles, mais pas les roulements à rouleaux des pignons et des embrayages, mon fournisseur ne trouvait pas de correspondances.

    Au point mort, càd quand le moteur n'entraine que la pompe à huile, il fait un ronronnement tout à fait agréable, lorsque je fais tourner les pignons à la main, là encore pas de bruits.

    Le bruit que vous aller entendre se produit même à vide lorsque la boite tourne en dehors du tour mais dès qu'on actionne un embrayage AV ou AR.

    Je pose donc la question à la communauté : D'où cela peut-il venir ?

    La vidéo est faite avec mon tél mobile, ATTENTION baissez le son de votre ordinateur :mrgreen:


     
  2. tourelle66

    tourelle66 Compagnon

    Messages:
    1 448
    Inscrit:
    30 Juillet 2008
    Localité:
    PO (66)
    Origine du "bruit" de mon Graziano SAG 12
    Bonsoir ccad
    As-tu essayer d'enclencher mécaniquement (si cela est possible?) la marche AV et/ou AR , sans passer par les embrayages ??
    T'as essayé d'entraîner la broche à part ?..........EDF disjoncté ! , une bonne perçeuse (à variateur si possible)pour entraîner la broche via un manchon pris dans les 2 mandrins...... bon en ignorant le bruit infâme de la chignole......au moins pour approcher au fur et à mesure l'origine de ce bruit ........
    Bon courage!
    David
     
  3. Maxipouce

    Maxipouce Ouvrier

    Messages:
    396
    Inscrit:
    12 Octobre 2008
    Localité:
    32
    Origine du "bruit" de mon Graziano SAG 12
    Si les roulements sont bons voici quelques pistes;

    Cà me rappelle le bruit des plumeuses à disques, as-tu enduit les disques d'embrayages d'huile au remontage? Car je trouve que ce bruit ressemble à un bruit de disques s'entrechoquant dans les embrayages libres (c'est jamais évident à distance).
    Dans quel état sont les disques garnis? quel est le jeu axial du dernier disque de chaque empilement (pour avoir une idée de l'usure cumulée des disques sur chaque embrayage).

    Une piste; huile noircie et dépôts de carbone dans la boite=embrayage qui patine (causé par manque de punch de l'aimant, mauvais glissements des disques sur les cannelures mâles ou femelles à cause des "dents" creusées dans les flancs de cannelures, ou encore disques garnis HS (plus de sculptures visibles))

    Est ce qu'il y a un seul embrayage actionné pour chaque vitesse ou des combinaisons de plusieurs embrayages?
     
  4. ccad

    ccad Nouveau

    Messages:
    46
    Inscrit:
    13 Janvier 2009
    Localité:
    37
    Origine du "bruit" de mon Graziano SAG 12
    Effectivement, le bruit fait penser à un frottement métal sur métal sans lubrification.

    Lorsque j'ai démonté la boite, j'ai tout nettoyé, effectivement il y avait des traces d'huile noircie partout et j'ai bien eu du mal à tout retrouver couleur gris acier. (White Spirit + laine d'acier 00 + huile de coude).

    Je ne sais pas comment doivent être les disques à l'origine, mais ceux des 4 vitesses apparaissaient comme des tôles bleues certains semblaient sortis de l'emballage : aucune trace de frottements.
    Epaisseur constante : 1.01 à 1.02mm (Autant dire 1mm)

    Les disques des MAV et MAR par contre présentaient des traces de frottements assez prononcées, très différentes des autres.
    Epaisseur mesurée 0.65 à 0.70mm

    Lors du remontage, j'ai donc interverti les disques apparemment neufs d'une vitesse intermédiaire avec ceux de la marche AV.

    Lors du remontage des embrayages, j'ai également pris soin de huiler tous les roulements à rouleaux ainsi que les butées à aiguilles.
    Les 2 parties des embrayages étaient parfaitement libres entre elles.
    De même lors du montage sur les arbres.

    Enfin, lors du premier essai avec le moteur, j'ai laissé tourner 10 bonnes minutes sans brancher les embrayages, pour m'assurer que l'huile circulait bien partout.
    La pompe à huile est en bout d'arbre primaire et sans embrayage enclenché seule celle-ci est entrainée.
    Les arbres sont creux percés de petits trous pour la circulation de l'huile sous pression dans les pignons et les embrayages.
    J'ai vu l'huile circuler et recouvrir tous les pignons et tous les embrayages.

    [​IMG]



    Il y a en permanence, pour entrainer la broche, 2 embrayages en prise.
    Marche AV + 1 vitesse ou Marche AR + 1 vitesse.
    En fait j'aurais du commencer par là :

    Le système se décompose comme suit :

    Moteur - Arbre primaire avec les embrayages de MAV/MAR(via un pignon inverseur) - Pompe à huile
    Arbre secondaire avec un embrayage pour la vitesse 3
    Arbre de sortie avec 3 embrayages pour vitesses 1,2 et 4.

    Donc sans embrayages : on entraine que la pompe à huile.

    Avec un embrayage de vitesse : pompe à huile + pas grand chose puisque l'arbre primaire est libre ET pas de bruit!

    Avec 1 embrayage de MAV ou MAR : Pompe à huile + pas grand chose puisque les embrayages des vitesses sont déconnectés MAIS un bruit atroce !

    Le bruit vient donc des embrayages de MAV/MAR, sachant que quand ils sont déconnectes, il n'y aucun bruit.
    J'ai remplacé les disques de la MAV, donc ça ne vient pas des disques en eux-mêmes.

    Ya-t-il un réglage ?
    Trop d'espace entre les disques ?
    Electro aimant plus assez costaud ? :smt017
     
  5. Nours

    Nours Compagnon

    Messages:
    1 190
    Inscrit:
    16 Novembre 2007
    Localité:
    74800 FRANCE
    Origine du "bruit" de mon Graziano SAG 12
    Bruit...

    Bonjour,

    Vous avez écrit :

    "Je ne sais pas comment doivent être les disques à l'origine, mais ceux des 4 vitesses apparaissaient comme des tôles bleues certains semblaient sortis de l'emballage : aucune trace de frottements.
    Epaisseur constante : 1.01 à 1.02mm (Autant dire 1mm)

    Les disques des MAV et MAR par contre présentaient des traces de frottements assez prononcées, très différentes des autres.
    Epaisseur mesurée 0.65 à 0.70mm

    Lors du remontage, j'ai donc interverti les disques apparemment neufs d'une vitesse intermédiaire avec ceux de la marche AV."

    Et si ces épaisseurs étaient nominales ? Votre interversion de disques est peut-être néfaste au bon fonctionnement de la BàV.

    A essayer en remettant les disques à leur place initiale !

    Bon courage.
     
  6. ccad

    ccad Nouveau

    Messages:
    46
    Inscrit:
    13 Janvier 2009
    Localité:
    37
    Origine du "bruit" de mon Graziano SAG 12
    J'ai fait un montage avec les disques tels qu'ils étaient à l'origine et le bruit était présent.

    C'est d'ailleurs pour cela que j'ai interverti les disques, quitte à "sacrifier" une vitesse intermédiaire, pensant que le bruit venait de là.

    Tu me confirmes que le bruit n'est pas normal et que le Graziano de ton ami est silencieux Nours ?
     
  7. Nours

    Nours Compagnon

    Messages:
    1 190
    Inscrit:
    16 Novembre 2007
    Localité:
    74800 FRANCE
    Origine du "bruit" de mon Graziano SAG 12
    Bruit Graziano

    Absolument ! Ce n'est quand même pas une horloge mais la BàV ne fait guère plus de bruit que la pompe à huile.

    Désolé pour l'éventualité de la remise à leur place des disques.
    Ils n'auraient pas un sens à respecter dans le montage ?
    As-tu bien les jeux fonctionnels nécessaires (pas trop de serrage) ?

    Tu vas finir par trouver. Je te souhaite que ce soit le plus vite possible ! Mais je ne connais pas l'intérieur de cette BàV et ne peux pas t'être d'un grand secours.

    A+
     
  8. Nours

    Nours Compagnon

    Messages:
    1 190
    Inscrit:
    16 Novembre 2007
    Localité:
    74800 FRANCE
    Origine du "bruit" de mon Graziano SAG 12
    Bruit Graziano

    Re...
    Il me vient une idée : avec quel courant alimentes-tu les électro-aimants ? Continu ou alternatif ?

    As-tu le schéma électrique du tour ?

    A +
     
  9. Nours

    Nours Compagnon

    Messages:
    1 190
    Inscrit:
    16 Novembre 2007
    Localité:
    74800 FRANCE
    Origine du "bruit" de mon Graziano SAG 12
    Re: Bruit Graziano

    D'après le schéma contenu dans la doc disponiblme sur ce forum, les électro-aimants sont bien alimentés en courant continu.
    Vérifie que c'est bien du CC que tu envoies et non de l'alternatif (pont redresseur en court-circuit).

    En espérant que ça t'aide.

    Nours
     
  10. ccad

    ccad Nouveau

    Messages:
    46
    Inscrit:
    13 Janvier 2009
    Localité:
    37
    Origine du "bruit" de mon Graziano SAG 12
    C'est moi qui ai donné le schéma à Romteb :wink:

    Comment je fais pour valider le CC ?
    Mon multimètre me donne 30.2V en position VCC.

    Si c'était de l'alternatif il fluctuerait non ?
     
  11. MARTIN

    MARTIN Compagnon

    Messages:
    734
    Inscrit:
    6 Février 2009
    Localité:
    RENNES
    Origine du "bruit" de mon Graziano SAG 12
    Bonjour ccad et à tous,

    Au risque de passer pour en benêt, je me permets de faire une suggestion. Dans une combinaison de rapport X/Y OU Z, pourquoi 2 électros ne seraient pas alimentés simultanéments, un en mode embrayage et l'autre en libérateur ?
    Bonne restauration.

    Cordialement, JCD.
     
  12. Nours

    Nours Compagnon

    Messages:
    1 190
    Inscrit:
    16 Novembre 2007
    Localité:
    74800 FRANCE
    Origine du "bruit" de mon Graziano SAG 12
    Bruit SAG12

    Bonjour,

    Ce pourrait être également le cas mais il faudrait étudier le schéma plus attentivement.
    Mais une bobine alimentée en CA crée un champs magnétique sinusoïdal : 1/50s dans un sens puis l'autre 1/50s en sens inverse : un coup elle attire, un coup elle repousse.
    Les disques de l'embrayage se contentent de vibrer à 50Hz au lieu de se coller carrément d'un côté ou de l'autre.
    Ccad, si tu avais un chargeur 24 V tu pourrais essayer de brancher tes bobines dessus et vérifier si le bruit persiste.
    Je serais étonné que le problème ne vienne pas de là, vu le travail de sagouin de l'utilisateur précédent !
    Tu vas trouver !
     
  13. ccad

    ccad Nouveau

    Messages:
    46
    Inscrit:
    13 Janvier 2009
    Localité:
    37
    Origine du "bruit" de mon Graziano SAG 12
    Malheureusement pas de chargeur 24V :sad:

    Pour Martin, toutes les suggestions sont bonnes à prendre, tu ne passeras pas pour un benêt, bien au contraire. C'est en mettant toutes les idées sur la table qu'on arrive à trouver la solution.

    Mais sur ce coup là, tous les embrayages sont libres au repos et embrayent chacun une vitesse.

    Pour ce qui est de l'idée de Nours, j'avoue y avoir vaguement pensé, (en voyant qu'apparement le temporisateur avait été débranché...) mais lorsque je branche un embrayage sans moteur, on entend un "clic" sec et c'est tout.
    D'autre part, j'ai testé le pont redresseur avec mon ohmmètre en position diode après avoir pris soin de débrancher le transfo. Les 4 diodes sont bien accessibles et semblent correctes, passage dans un sens, blocage dans l'autre.
    Cela dit il peut y avoir des fuites de courant en charge, mais je ne pense pas.

    J'ai pensé à autre chose.

    Les bobines sont maintenues par des vis qui viennent dans des encoches prévues à cet effet et qui empêchent leur rotation avec les arbres.

    [​IMG]


    Or ces encoches ne sont pas bêtement cubiques mais ont un chanfrein.
    Je me dis que ce chanfrein n'est pas là pour faire joli, mais qu'il doit servir à quelque chose.
    En effet, lorsque l'on serre la vis, le chanfrein rapproche l'electro-aimant des disque d'embrayage et du plateau d'appui solidaire de son pignon.

    [​IMG]


    Lorsque j'ai remonté, je me suis contenté de serrer tout juste pour que les électro-aimants ne bougent plus.
    Il y a peut-être un réglage à faire de ce coté là ?

    Je vais démonter le moteur, brancher un embrayage et regarder ce qui se passe, s'il n'y aurait pas des pignons qui touchent sur les embrayages et essayer de tourner à la main. Je devrais voir ou ça coince et ce qui se passe.

    En tout cas un grand merci à tous ceux qui participent à mes soucis, toutes les idées sont bonnes à prendre. :wink:
     
  14. MARTIN

    MARTIN Compagnon

    Messages:
    734
    Inscrit:
    6 Février 2009
    Localité:
    RENNES
    Origine du "bruit" de mon Graziano SAG 12
    Bonjour ccad et à tous,

    En supposant que l'alimentation des électros soit correcte, je reviens aux combinaisons possibles. Il faudrait établir une table de vérité (jargon logique) sur l'état électrique de ces éléctros, fonction de la sélection. Cette table peut se faire peut-être en consultant le schéma sinon, en contactant un collègue sympa possédant la même machine ?

    Bon courage.

    JCD.
     
  15. Maxipouce

    Maxipouce Ouvrier

    Messages:
    396
    Inscrit:
    12 Octobre 2008
    Localité:
    32
    Origine du "bruit" de mon Graziano SAG 12
    reponse rapide;

    Si on met de l'alternatif à l'entrée d'un multimètre réglé sur continu il doit indiquer zero (à vérifier sur une prise 220) et vice versa.

    Est-il possible de mettre pour l'essai l'embrayage mort sur la mar de façon à avoir les 4 vitesses de dispo et de voir si le bruit disparait sur l'une d'entre elles? Si c'est le cas c'est un roulement entre arbre et pignon de la dite vitesse qui est fatigué, si le bruit augmente c'est la denture du dit pignon qui est HS.
     
Chargement...
Articles en relation
  1. BzzBzz18
    Réponses:
    13
    Affichages:
    776
  2. geonet
    Réponses:
    136
    Affichages:
    8 497
  3. gilles1224
    Réponses:
    2
    Affichages:
    1 044
  4. Maxou
    Réponses:
    7
    Affichages:
    482
  5. Olive10
    Réponses:
    7
    Affichages:
    748

Partager cette page