1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Num 1040 - cable usb/serie

Discussion dans 'Num' créé par jéjé, 12 Janvier 2016.

  1. jéjé

    jéjé Compagnon

    Messages:
    686
    Inscrit:
    17 Août 2009
    Localité:
    33 Montagne
    Num 1040 - cable usb/serie
    Bonjour à tous

    Certains ont ils une expérience sur l'utilisation de plctool avec un adaptateur usb /rs232?

    Est ce possible ou ça ne marche pas?

    Merci beaucoup
     
  2. JLuc69

    JLuc69 Compagnon

    Messages:
    1 153
    Inscrit:
    19 Juin 2008
    Localité:
    Genas (69)
    Num 1040 - cable usb/serie
    Je crois que le plus gros problème avec un adaptateur USB/RS232 est la qualité de ce dernier (ainsi que son pilote).
    J'en avais parlé avec un technicien de maintenance qui m'avait déconseillé les premiers prix.

    Si ça peut t'aider...
     
  3. jéjé

    jéjé Compagnon

    Messages:
    686
    Inscrit:
    17 Août 2009
    Localité:
    33 Montagne
  4. JLuc69

    JLuc69 Compagnon

    Messages:
    1 153
    Inscrit:
    19 Juin 2008
    Localité:
    Genas (69)
  5. claudiuspo

    claudiuspo Apprenti

    Messages:
    190
    Inscrit:
    21 Novembre 2012
  6. jéjé

    jéjé Compagnon

    Messages:
    686
    Inscrit:
    17 Août 2009
    Localité:
    33 Montagne
    Num 1040 - cable usb/serie
    Y merci

    J'ai un câble ftdi... je viens de préparer un pc avec plctool, j'essaierai demain :)

    Merci encore
     
  7. jéjé

    jéjé Compagnon

    Messages:
    686
    Inscrit:
    17 Août 2009
    Localité:
    33 Montagne
    Num 1040 - cable usb/serie
    bon ben ça n'a pas marché!

    Heureusement, j'ai pu intervertir avec une autre machine avec laquelle ça fonctionne (sous Heidenhain) et qui avait un pc avec port serie

    J'ai donc pu mettre un PC avec un cable serie. Et ça marche mais moyennement!

    Numbackup fonctionne mais pas PLCTOOL, ni PPedit

    Sous PLCtool, il me detecte bien la version de ma CN (donc il se connecte?) mais impossible de communiquer... je ne comprends pas

    Avec Unitelway, il se connecte aussi en test
     
  8. jéjé

    jéjé Compagnon

    Messages:
    686
    Inscrit:
    17 Août 2009
    Localité:
    33 Montagne
    Num 1040 - cable usb/serie
    Bonjour,
    Quelqu'un aurait il une idée pour ce problème de connection?
    Je suis en connection avec câble série sur "serial 1", numbackup fonctionne . Plctool ne marche pas . Quand je clique sur "identification CN" dans plctool, la CN est détectée , mais je n'ai accès à rien d'autre dans plctool, les menus sont grisés.
    Editpp a des soucis aussi. Il m'affiche les programme présents dans la CN mais refuse tout transfert ...
     
Chargement...
Articles en relation
  1. skander9999
    Réponses:
    2
    Affichages:
    102
  2. roboba
    Réponses:
    8
    Affichages:
    175
  3. ilyeskt
    Réponses:
    0
    Affichages:
    260
  4. tof19360
    Réponses:
    30
    Affichages:
    1 377
  5. jéjé
    Réponses:
    6
    Affichages:
    442

Partager cette page