1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Moteurs qui sifflent uniquement sous Mach3

Discussion dans 'Mach' créé par coolman59, 10 Août 2014.

  1. coolman59

    coolman59 Apprenti

    Messages:
    171
    Inscrit:
    16 Mai 2009
    Moteurs qui sifflent uniquement sous Mach3
    Bonsoir à tous,

    Je viens de configurer et de mettre en place ma CNC à base du kit 4 axes TB6560 avec interface.
    Le tout fonctionnement parfaitement depuis l'interface et depuis Mach3 (depuis l'ordi).

    Mon problème, c'est que j'ai remarqué que lorsque j'utilise uniquement l'interface, c'est à dire lorsque le bouton RESET de Mach3 est enfoncé, mes moteurs PAP ne font aucun bruits.
    Alors que dès que je donne la main à Mach3... mes moteurs font un sifflement peu agréable. Même si cela n'empêche pas leur fonctionnement.

    Je pense que c'est un problème de réglage... mais lequel ? Auriez vous une idée ? :)

    En vous remerciant,

    Bonne soirée :D
     
  2. coolman59

    coolman59 Apprenti

    Messages:
    171
    Inscrit:
    16 Mai 2009
  3. valentin

    valentin Compagnon

    Messages:
    608
    Inscrit:
    30 Juillet 2008
    Localité:
    pas de calais france
    Moteurs qui sifflent uniquement sous Mach3
    bonjour
    dans ta config utilisez vous les enable
    moi jai u un probleme de la sorte jai du active

    enable.jpg
     
  4. coolman59

    coolman59 Apprenti

    Messages:
    171
    Inscrit:
    16 Mai 2009
    Moteurs qui sifflent uniquement sous Mach3
    J'ai uniquement Enable 1 avec pour port pin : 1
    Cela permet "d'activer" les communications sur le port //.

    J'ai essayé d'un peu tout, ainsi que vos configurations et... le bruit est toujours là !

    Certains me disent que c'est juste mon drivers qui est bas de gamme et qui conduit à ce bruit... Mais pourquoi il n'y a pas de bruit avec l'interface ?

    Merci :)
     
  5. Berola

    Berola Compagnon

    Messages:
    1 895
    Inscrit:
    25 Octobre 2008
    Localité:
    Vallée du Rhône
    Moteurs qui sifflent uniquement sous Mach3
    Il doit tout simplement y avoir une injection de courant parasite a une fréquence audible un peu haute .
    @+
     
Chargement...
Articles en relation
  1. Salvi242
    Réponses:
    0
    Affichages:
    331
  2. domi.U&M
    Réponses:
    3
    Affichages:
    659
  3. cyr63CI
    Réponses:
    0
    Affichages:
    1 205
  4. bru42
    Réponses:
    19
    Affichages:
    2 054
  5. poulette
    Réponses:
    32
    Affichages:
    2 361

Partager cette page