1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

moteur off

Discussion dans 'Electronique spécifique CNC' créé par tarasfx, 19 Juillet 2009.

  1. tarasfx

    tarasfx Nouveau

    Messages:
    26
    Inscrit:
    8 Juillet 2009
    Localité:
    Toulouse
    moteur off
    Bonsoir! je reviens vers vous les anciens.

    content d'avoir reçu mes composant j'ai commencer le montage.
    mais vite déchanter.la led de mon Alim sps 705 est vert par contre la led de mon driver M880A est rouge, moteur lui est silencieux.
    je débranche les fils du moteur ,là led du driver passe au vert ,je conclut que le câblage de mon moteur n'est pas bon (espérant qu'il marche)
    le câblage à été fait d'après cette ref.
    http://www.axiscnc.com/pdfdocs/M60STH88-3008DF.pdf
    C.A.D
    A+ red/wht+blu/wht
    A- red+blu
    B+ gre/wht+blk/wht
    B- blk+gren

    j'ai mesure la résistance entre A+ et A- ,B+ B- = 0.8ohm
    l'axe du moteur impossible de le tournée(dure).

    d'après ces mesures mes moteurs sont ils toujours en bon état et ça cloche ou?
    Merci de me sortir de ces ténèbres.
     
  2. tarasfx

    tarasfx Nouveau

    Messages:
    26
    Inscrit:
    8 Juillet 2009
    Localité:
    Toulouse
  3. tarasfx

    tarasfx Nouveau

    Messages:
    26
    Inscrit:
    8 Juillet 2009
    Localité:
    Toulouse
    moteur off
    La nuit porte conseil,ce matin j'ai trouver l'erreur ,mon cablage n'étais pas bon
    voici les bon:

    A+ red+blu/wht
    A- red/wht+blu

    B+ gre/wht+blk
    B- blk/gren +gre

    Allons voir si mach est docile ce matin avec moi
     
Chargement...

Partager cette page