1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Melzi Ardentissimo probleme de pilotes

Discussion dans 'Imprimantes 3D' créé par facom0124, 5 Février 2015.

  1. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
    Melzi Ardentissimo probleme de pilotes
    bonjour a tous

    j'ai acheté une carte Mélzi ardentissimo pour mon imprimante 3d et quand je la connecte au pc sous Windows 7 il me dit que le pilote n'a pas pu etre installer car il ne les a pas trouver

    donc j'essaye manuellement et la aucun pilote via Arduino ne fonctionni et j'ai essayé de regarder sur le net mais je n'ai rien trouver

    donc c'est pour cela que je solicite votre aide

    fabrice
     
  2. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
  3. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
    Melzi Ardentissimo probleme de pilotes
    gp1.PNG et voila ce que j'obtiens si j'essaie d'installer un pilote arduino quelque soit le pilote sauf que l'intituler change c'est a dire ;

    arduino léonardo
    arduino méga 2560
    arduino méga 2560 r3
    arduino adk
    arduino uno r3

    fabrice
     
  4. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
  5. fabrice c

    fabrice c Modérateur

    Messages:
    3 035
    Inscrit:
    19 Juin 2008
    Localité:
    reunion
  6. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
  7. fabrice c

    fabrice c Modérateur

    Messages:
    3 035
    Inscrit:
    19 Juin 2008
    Localité:
    reunion
    Dernière édition par un modérateur: 16 Avril 2015
  8. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
    Dernière édition par un modérateur: 16 Avril 2015
  9. pascalp

    pascalp Compagnon

    Messages:
    939
    Inscrit:
    30 Août 2007
    Localité:
    Agen, Sud-Ouest
    Melzi Ardentissimo probleme de pilotes
    Regardes ce qu'il y a comme chip FTDI sur ta carte.
    Les FTDI-1403c sont réputés problématiques. Il y a des drivers qui permettent de les faire fonctionner, la mise en place des nouveaux drivers commence par une suppression des anciens qui ne reconnaissent pas pas le chip.
    Fait une recherche google "FTDI-1403c driver". Il y a un soucis du à des contrefaçons chinoise et de nouvelles versions ftdi et une mauvaise gestion du code au niveau des drivers !!! Tu trouveras des liens vers des drivers. A toi de choisir en fonction de ton OS et de tester "FTDI pur sucre" ou copie, jusqu'à trouver celui qui fonctionne.

    J'ai une Ardentissimo ftdi-1334c qui a quelques années et qui marche parfaitement et une autre récente avec du 1403c qui est détectée par le même driver (de mémoire, celui installé par Arduino IDE).
    J'ai eu des soucis avec un chip chinois qui demandait un driver spécifique et qui mettait la grouille dans les coms avec d'autres configurations. J'ai du faire un choix et virer la carte qui me posait soucis. Tu n'en est pas là si tu n'a que cette carte qui sollicite une conversion usb-serial.
     
  10. facom0124

    facom0124 Nouveau

    Messages:
    41
    Inscrit:
    28 Janvier 2015
    Melzi Ardentissimo probleme de pilotes
    merci pour tes renseignements

    je pense tout compte fait que je vais abandonner celle ci car j'ai 2 autres cartes méga 2560+ramp 1.4

    ou alors est il possible de changer les micro contrôleurs car apparemment j'en ai deux de griller ?

    fabrice
     

Partager cette page