1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

les dissipateurs sur les mosfets cms comment faites vous ?

Discussion dans 'Electronique' créé par jicer, 7 Mai 2016.

  1. jicer

    jicer Compagnon

    Messages:
    2 278
    Inscrit:
    6 Janvier 2014
    Localité:
    paris
    les dissipateurs sur les mosfets cms comment faites vous ?
    ma carte simili aduino 'minitronic'

    me sert pour faire tourner des moteurs pas a pas qui sont commandés par des mosfet cms

    et bien sur je lui en demande trop a la carte

    et la carte arrête sont travail avant la fin !

    ( je crois bien que le problème viens que un des mosfet cms qui commande un moteur chauffe !

    alors comment les refroidir tous pour un bon fonctionnement ?

    je songe a mettre de la pâte thermique dessus (si la pate est conductrice elle vas couler sur la cartes et être un problème )

    si elle ne l'est pas ca iras , mais comment faire tenir un radiateur dessus

    un peut d'alu de plat de cuisine jettable irai .
    mais comment faire tenir le radiateur c'est tres petit?

    [​IMG]


    ps : je n'utilise que les 3 moteurs X Y Z sur cette carte le reste n'est pas employé

    ps1 : et la carte etait a peut pres ventillée, je vais donc ameliorer la ventillation egalement ...
     
    Dernière édition: 7 Mai 2016
  2. scrachi

    scrachi Apprenti

    Messages:
    165
    Inscrit:
    20 Novembre 2014
    Localité:
    06
    les dissipateurs sur les mosfets cms comment faites vous ?
    Salut,
    Alors la patte thermique n'est pas conductrice, par contre le radiateur est conducteur, donc gaffe au fausse manip avec (c'est du vécu, j'ai cramer un pololulu sur ma CNC comme ça....) Ensuite il existe deux type de pâte thermique, de la collante ou de la non collante, donc dans ton cas prend de la collante. Par contre une fois coller et sec, impossible de décoller le radiateur sans tout détruire.

    Tiens là par exemple tu en a :
    http://www.ebay.fr/itm/381374522715?_trksid=p2060353.m2749.l2649&ssPageName=STRK:MEBIDX:IT

    Mickaël
     
  3. jekaspa

    jekaspa Compagnon

    Messages:
    506
    Inscrit:
    20 Mai 2013
    Localité:
    Lille Lomme
    Département:
    59160
    les dissipateurs sur les mosfets cms comment faites vous ?
    Bonjour ,
    Avant tout il faudrait pouvoir mesurer l'intensité demandée en cours de travail et voir si elle est correcte par rapport a la carte
    car si la carte se met en sécurité c'est qu'i y a problème
    le radiateur ne va pas régler le problème au contraire si c'est un problème d'intensité les transistors vont dégager
    maintenant si c'est pour refroidir normalement vous pouvez tenté de les coller avec de la colle cyano
    et de rajouter un petit ventilo
    Cdlt F.
     
  4. jicer

    jicer Compagnon

    Messages:
    2 278
    Inscrit:
    6 Janvier 2014
    Localité:
    paris
    les dissipateurs sur les mosfets cms comment faites vous ?
    merci de vos reponses !

    le systeme est relativement simple :

    je grave des dessins sur du zinc avec une imprimante 3d delta que j'ai detourner pour cette usage :

    https://www.facebook.com/photo.php?fbid=1113949488669777&set=pcb.1113949552003104&type=3&theater



    maintenant je lui en demande plus et je veux dire par la que les temps de gravure devienne plus long et

    et les profondeur plus importante ,

    j'ai aussi resserer les boulons de la machine et depuis elle ne finis pas le bouleau !

    j'ai fait les tour de la question panne et j'en suis arriver a un probleme sur les mosfets


    je vais "c'est judicieux" revoir la procedure de mesure de l'intensité dans un premier temps.

    et suivre vos conseille pour eventuellement placer un radiateur.


    Amicalement

    jc

    ps : j'ai quand meme commander une nouvelle carte en chine cette fois .
     
  5. jicer

    jicer Compagnon

    Messages:
    2 278
    Inscrit:
    6 Janvier 2014
    Localité:
    paris
    les dissipateurs sur les mosfets cms comment faites vous ?
    Bonsoir ,

    JE suis degouté :( pars ce que je voulais graver mon dessin de pirate...)

    Sur la carte on peu faire marcher 4 moteurs ..

    donc j'ai remplacé Une connexion avec une connexion sur le driver moteur ( de l'extruder) rester libre

    la j'ai vu que deux mosfet avait des faiblesses serieuses.

    et bien sure.... a force de touché aux tout petits potars de l intensité j'ai fini par en exploser 1 ...

    conclusion :

    Deux sorties OK

    deux sortie plutôt tres endommagées dont une sur-panne par moi...

    donc je peu as faire marcher ma machine .. snifffff

    faut que je trouve une solution plus serieuse pour la prochaine fois ...

    J'ai besoin d'un arduino "2560 mega" ca c'est sur pour faire tourner le firmware que je comprend un peu nommée " Marlin "


    la dessus je doit voir comment mettre trois driver un peu mieux que ceux qui sont tomber en panne... c'est a dire qui resiste mieux


    je cherche de se coter la si vous avez des conseils je suis preneur.


    AMicalement
    jc

    ps : j'ai pas envie de faire la manip ...mais.. j'ai mesuré la valeur du potar 7 k ohm environ

    je pourrai essayer de souder des fils pour mettre un 10 k ohm normal...

    mais mon équipement en la matière est succinct et j'ai 50 pour cent de chance de rater l’opération et d'avoir perdu mon temps surtout que le mosfet semble abîmer sur ce driver... donc si tout se passais dans le meilleurs des monde ..........
    j'aurai tout qui marche en faisant cela et la panne serai du au potar dont la piste faisai mauvais contact... mais je doute de se meilleur des monde
     
    Dernière édition: 7 Mai 2016
  6. jicer

    jicer Compagnon

    Messages:
    2 278
    Inscrit:
    6 Janvier 2014
    Localité:
    paris

Partager cette page