1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Feu à led Ninja 300

Discussion dans 'Automobile et moto' créé par nayl31, 8 Janvier 2016.

  1. nayl31

    nayl31 Nouveau

    Messages:
    2
    Inscrit:
    8 Janvier 2016
    Feu à led Ninja 300
    Bonjour !

    J'ai un soucis avec un feu à led ayant des clignotants intégrés.
    Je n'arrive pas à le faire fonctionner.

    Sachant que je voulais brancher uniquement le feu stop et pas les clignotants (je n'avais pas vu en le commandant qu'il y avais les clino intégrés)

    Les couleurs ne sont pas les mêmes entre la moto et le feu :



    Sur la moto j'ai 3 fils : Rouge, Bleu et Noir/jaune
    Sur le feu j'ai 5 fils : Rouge, Bleu, Noir, Jaune et Vert

    Au debut me suit dit facile, je vais mettre rouge avec rouge, bleu avec bleu noir jaune ensemble et le vert a rien, mais si y'a les clignotant y'a forcément 2 fils qui servent au clignotant gauche et droite.


    Donc j'ai fait plusieurs tests mais il y'a un probleme car si je retire 2 fils pour les clignos il en reste 3 dont un qui est surement la masse, donc il en reste 2 mais j'ai 3 fils au niveau de la moto.

    J'ai tester toute les combinaisons, AUCUNE ne fonctionne tant que le noir et le vert du feu ne sont pas ensemble.
    Je dois donc donc mettre le fil noir et le vert du feu sur le noir/jaune de la moto pour qu'il se passe quelque chose mais il me reste donc que 3 fils sur le feu : Jaune, Rouge, Bleu
    Sachant que 2 sont pour les clignotant

    Voici les tests que j'ai faits :

    (M)=Moto
    (F) = Feu

    Rouge(M) --->Jaune(F) = Toues les led rouges s'allumes MAIS lorsque j'enclenche le frein rien ne se produit

    Rouge(M) ---->Rouge(F)= Clitnotant droit qui s'allume

    Rouge(M) ---- Bleu(F) = clignotant droit qui s'allume


    Donc à priori pour le feu , le fil :

    Jaune = Feu
    Rouge = clignotant droit
    Bleu = clignotant gauche
    Noir et vert = je sais pas certainement un la masse mais l'autre ?

    Donc on arrive au point ou sur la moto j'ai un fil (bleu) qui n'est relié a rien et ce doit être celui ci qui permet d'augmenter l'intensité des led lorsqu'on appuie sur le frein ?

    Bref je sais plus trop comment faire, peut que le fil noir vert doivent être mi ailleurs je sais pas
    Ou peut être que le feu et tout simplement pas compatible avec la moto !

    Un peu d'aide ne serais pas de refus,

    Pavé César !
     
  2. Itus

    Itus Compagnon

    Messages:
    503
    Inscrit:
    22 Décembre 2010
    Feu à led Ninja 300
    Salut,
    Désignation standard (il peut y avoir des variantes) de la couleurs des fils sur Kawa :

    Noir/jaune = Masse
    Bleu = Feux de stop
    Rouge (ou rouge/blanc) = Veilleuse
    Gris = Clignotant droit
    Vert = Clignotant gauche

    Pour le reste il faudrait en savoir plus sur le feux que tu veux installer, un lien ou une doc serait le bien venus.
     
  3. nayl31

    nayl31 Nouveau

    Messages:
    2
    Inscrit:
    8 Janvier 2016
    Feu à led Ninja 300
    Bonjour,
    Tout d'abord merci de ta réponse !

    Je n'ai pas de doc c'est un produits chinois acheté pas chere

    Le bleu est donc bien le feu stop mais je sais pas quelle fil mettre dessus, le jaune du feu c'est certain que c'est les veilleurs car ils s'allment bien quand on le met sur le rouge de la moto, du coup il reste que le vert avec le bleu ? je crois que rien ne fonctionne si le vert n'est pas avec le noir

    Je vais tester ce soir en rentrant je donnerais des news du résultat.
     

Partager cette page