1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Charmilles D10 isopulse P50

Discussion dans 'Électro-érosion' créé par De Lamartel, 19 Avril 2016.

  1. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
    Charmilles D10 isopulse P50
    Bonjour tout le monde je suis nouveau sur le forum
    Je viens d'acheter une Charmilles D10 avec générateur isopulse P50
    Je recherche de la doc d'utilisation sur l'isopulse P 50
    Quelque un pourrai il m'aider
    Merci
     
  2. simplet

    simplet Compagnon

    Messages:
    1 199
    Inscrit:
    30 Janvier 2012
    Localité:
    Neuchatel, Suisse
  3. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
    Charmilles D10 isopulse P50
    Merci pour les documents
    j'avais déjà la doc pour le générateur P25
    mais pas pour le mien le P50
    merci quant même DSC_0394.JPG
     
  4. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
    Charmilles D10 isopulse P50
    Bonjour j'ai mi en route ma machine
    Mais il y a un petit problème
    Dès que je passe en mode auto
    Pour le début de l'étincelage la tête remonte est il ne ce passe rien
    Et le témoin isopulse est allumé en permanence sur le monitron
    Quelqu'un connaît il la panne
    Merci
     
  5. simplet

    simplet Compagnon

    Messages:
    1 199
    Inscrit:
    30 Janvier 2012
    Localité:
    Neuchatel, Suisse
    Charmilles D10 isopulse P50
    Je peu te donner des piste, mais je n'ai pas la solution.

    La tête peu remonter car la machine pense être en contact tête -pièce. Peut être un cours circuit, peut être des amené de courant inversé, ou alors il est aussi possible que la puissance de l'impulsion soit trop basse.
     
  6. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
  7. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
    Charmilles D10 isopulse P50
    j'ai réussi a la faire étincelée cependant il y a quand même un problème
    car je n'arrive pas a usiner la pièce
    si j'enclenche le Monitron il me coupe l'usinage quelques seconde après avoir commencé
    et le témoin ,décharge anormale s'allume
    j'ai eu beau essayer différent réglage ,le résultat est le même
    si je déconnecte le monitron il se crée un phénomène que vous pouvez voir en photos
    quelqu'un a t'il la solution DSC_0401.JPG
     
  8. simplet

    simplet Compagnon

    Messages:
    1 199
    Inscrit:
    30 Janvier 2012
    Localité:
    Neuchatel, Suisse
    Charmilles D10 isopulse P50
    Comme dit plus haut, je ne connais pas cette machine, mais sur les ancienne SIP (même génération) les 2 grosses fiche que tu branche sur l’armoire électrique en haut te permettais de choisir "érosion standard" ou "micro-érosion" Par contre les 2 fiches était soit a gauche, soit a droite. Sur ta photo tu en a une gauche et une a droite. Est-ce que c'est correct ?
     
  9. De Lamartel

    De Lamartel Nouveau

    Messages:
    6
    Inscrit:
    2 Septembre 2014
    Charmilles D10 isopulse P50
    Merci simplet
    Les deux fiches sont au bon endroit
    j'ai contacté un professionnel qui connait parfaitement c'est machines on a trouvé la panne
    sa vient de la carte de puissance ,je doit l'envoyer en réparation
    par contre a l'intérieur il me manque 3 cartes de puissance la machine tourne sur 12.5 A ,au lieu de 50A
    si quelqu'un a des cartes de puissance pour D10: n° 851.050B je suis preneur
    merci
     
Chargement...

Partager cette page