1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Carte TNC 310 HS

Discussion dans 'Heidenhain' créé par odlf, 12 Novembre 2012.

  1. odlf

    odlf Apprenti

    Messages:
    81
    Inscrit:
    6 Avril 2012
    Localité:
    Nord Isère (38)
    Carte TNC 310 HS
    Hello,

    je viens de chercher une panne sur une fraiseuse Dufour équipée d'un TNC 310,
    or, une entrée d'eau a détérioré les pistes de la carte écran.

    Quelqu'un connait-il une "bonne" adresse pour les pièces détachées ou un service de dépannage ?

    Merci d'avance, car je viens de compulser les divers sujets sur le forum, et ne suis pas tombé
    sur ce genre de réponse. :prayer:

    Bon je continue mes recherches :smt002
     
  2. BK_Bruno

    BK_Bruno Apprenti

    Messages:
    67
    Inscrit:
    21 Avril 2011
    Localité:
    72, rue Yves le Coz - 78000 - VERSAILLES
    Carte TNC 310 HS
    Bonjour odlf,

    Nous sommes distributeurs, intégrateur et réparateur des produits HEIDENHAIN depuis 1979, je vous invite à me contacter au 01 30 21 06 55 (bruno) pour que nous puissions étudier votre besoin.
    Le problème avec la TNC 310 est que l'écran et la CN sont intégrés dans la même unité...
    Il y a fort à parier que si de l'eau s'est infiltrée dans cet élément la CN ait également été touchée...
    Avez vous un Backup de votre machine ?
    Etes vous sûr que seul l'écran est touché ? la machine démarre t elle ? arrivez-vous franchir les marques de référence, à déplacer les axes ?

    Nous avons plusieurs formules pour vous dépanner, tout dépend de vos priorités en terme de coût et délai...

    Cordialement,
    Bruno
     
  3. rh03

    rh03 Apprenti

    Messages:
    126
    Inscrit:
    2 Août 2009
  4. odlf

    odlf Apprenti

    Messages:
    81
    Inscrit:
    6 Avril 2012
    Localité:
    Nord Isère (38)
    Carte TNC 310 HS
    > Bruno,
    merci pour la rapidité de réponse, effectivement,
    après "autopsie" de l'électronique, qqes gouttes se sont infiltrées entre les composants et le circuit imprimé,
    laissant une oxydation qui a du endommager les pistes :|

    Donc, le symptôme était bien absence d'écran (totalement noir, même pas de rétro-éclairage)
    pas de signal "Contrôle OK" permettant la mise sous tension des variateurs (relais dans la ligne des AUs)

    Pour les "back_ups"; non aucune sauvegarde sur support informatique, juste une page imprimée des paramètres :???:

    > rh03, OK, je vais voir ce lien, merci.
     

Partager cette page