1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Carte contrôle et moteur

Discussion dans 'Electronique spécifique CNC' créé par Afghanie, 7 Décembre 2013.

  1. Afghanie

    Afghanie Nouveau

    Messages:
    5
    Inscrit:
    6 Juin 2013
    Carte contrôle et moteur
    Bonjour, j'ai un problème j'ai effectué tout mon branchement et les moteurs ne réagissent pas, l'ordinateur transmet bien à la carte car les leds clignotent.
    en sortie pour les moteurs j'ai bien réglé a environ 2.5A

    Réglage du courant 1 2 Mode Decay 3 4 Micropas 5 6
    100% ON ON FAST ON ON 1 ON ON
    75% ON OFF 25% ON OFF 1/2 ON OFF
    50% OFF ON 50% OFF ON 1/8 OFF ON
    25% OFF OFF SLOW OFF OFF 1/16 OFF OFF

    Avec cette carte de controle: Carte de contrôle

    Avec ces moteurs: Moteurs

    Avec cette alimentation: Alimentation

    En branchement: on va en citer qu'un pour les X, B- Rouge, B+ Vert, A- Jaune, A+ Bleu.
    Pour l'alimentation: L +, N -, Avec le symbole branché à la terre tout ça sur le 220V.
    Pour l'alimentation jusqu'à la carte: +V +V +V COM COM COM
    Relié le +V au 12/36V et COM au GND de la carte.


    Il y a t'il des réglages spécifique dans MACH3 ? Pourtant quand je suis dedans et que j'utilise les commandes pour bouger en manuelle la carte réagis mais seulement elle les moteurs ne se mettent pas en marche.

    Je penses avoir rien oublié merci à vous d'avance pour votre aide!
     
  2. jojo68

    jojo68 Nouveau

    Messages:
    42
    Inscrit:
    19 Novembre 2013
    Localité:
    Sainte croix en plaine, Alsace
Chargement...

Partager cette page