1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Carte CNC3ax : alim moteur en court circuit

Discussion dans 'Electronique spécifique CNC' créé par villemif, 19 Novembre 2011.

  1. villemif

    villemif Nouveau

    Messages:
    20
    Inscrit:
    19 Novembre 2011
    Carte CNC3ax : alim moteur en court circuit
    Bonjour a tous,

    Je réalise ma premiere fraiseuse sur le modele "RC Pilot", que je veux commander avec la carte CNC3ax (kit Ermes 501 commandé chez electronic diffusion).
    La mécanique terminée, j'ai fait le test des axes en branchant les moteurs chacun chacun leur tour : tout est ok, chacun des moteurs pris séparément fonctionne correctement.
    Quand je veux alimenter les trois moteurs à la fois, l'alim moteur (alim à decoupage 24V) se met en "securité", ie il y a un court circuit. Apres plusieurs tests, il s'avere que l'alim se met en court circuit quand j'alimente en meme temps l'axe des X et des Z.

    J'ai vérifié 10 fois les branchements et l'état de la carte, et je seche...

    L'un d'entre vous aurait il une idée ?

    En vous remerciant par avance,

    Frederic
     
  2. villemif

    villemif Nouveau

    Messages:
    20
    Inscrit:
    19 Novembre 2011
    Carte CNC3ax : alim moteur en court circuit
    Petite rectification sur mon précédent mail pour être précis : la carte est le kit "Kier501" et non "Ermes 501" sur laquelle j'ai remplacé les IRLZ14 par des IRLZ44, un des IRLZ14 s'étant dessoudé tellement il chauffait.
     
  3. metalux

    metalux Compagnon

    Messages:
    2 237
    Inscrit:
    11 Janvier 2009
    Localité:
    nord
    Carte CNC3ax : alim moteur en court circuit
    bjr

    j'aime bien cette carte qui permet de commander de l'unipolaire sous pas mal de puissance , j'ai faillit la construire a une epoque pour commander de bons gros moteurs ( pas le kit mais le proto développé par son concepteur Laurent Fouga ).

    bref! tu dis alim en court circuit , ce ne serait pas en surcharge ?? car si chaque axes fonctionnent independament et qu'ils ne fonctionnent plus réunis l'alim se met peut être en securité non ?

    quoi qu'il en soit, un mosfet qui chauffe au point de se dessouder, il y a un blème là :roll: , dèja, pourquoi 1 sur les 4 ??

    un schéma de conception identique au niveau puissance (l297 et le reste ) sur l'excellent site PMinMO si ça peux t'aider http://pminmo.com/l297unipolar/schematic.pdf
     
  4. villemif

    villemif Nouveau

    Messages:
    20
    Inscrit:
    19 Novembre 2011
    Carte CNC3ax : alim moteur en court circuit
    Bonjour,

    Depuis que j'ai changé les MosFet, le problème de "surchauffe" a disparu (j'ai d'ailleurs trouvé la solution dans ce forum, une personne ayant eu exactement le même soucis)
    Pour ce qui est de la surcharge de l'alim, je vais vérifier a nouveau aujourd'hui, mais d'après les tests d'hier :
    Alim moteur X tout seul => ok
    Alim moteur Y tout seul => ok
    Alim moteur Z tout seul => ok
    Alim moteurs Y + Z => ok
    Alim moteurs X + Y => ok
    Alim moteurs X + Z => Probleme dès la mise sous tension de l'alim moteur
    Si c'etait un probleme de surcharge, cela devrait apparaitre des que j'alimente deux moteurs, or les coupes X+Z et X+Y fonctionnent bien ensemble.

    De plus sur la carte les zones de commande X et Z ne sont pas l'une a cote de l'autre.

    Je vais essayer de changer d'alim, je vous tient au courrant...
     
  5. Doctor_itchy

    Doctor_itchy Modérateur

    Messages:
    3 554
    Inscrit:
    20 Avril 2007
    Carte CNC3ax : alim moteur en court circuit
    c'etait quelle Axe qui chauffait ??

    il faut voir mais tu doit avoir un probleme a l'axe X ou Z genre court jus qui ponte direct le plus avec le moins via le drivers X vers le Z ( cablage moteur ?? , perte a la masse d'une phase moteur ?? )
     
  6. villemif

    villemif Nouveau

    Messages:
    20
    Inscrit:
    19 Novembre 2011
    Carte CNC3ax : alim moteur en court circuit
    hello,

    L'axe qui chauffait au point de dessouder le MosFet était l'axe Z (celui qui s'est dessoudé était le premier a gauche de la carte).
    Pour le problème d'alim, j'ai remplacé mon alim 24V/7A par une 12V/12A et il n'y a plus de soucis, l'alim devait être en surcharge ?
    Question : quand les moteurs ne tournent pas encore, les moteurs consomment ils du courant ?

    Merci,

    F
     
  7. Doctor_itchy

    Doctor_itchy Modérateur

    Messages:
    3 554
    Inscrit:
    20 Avril 2007
    Carte CNC3ax : alim moteur en court circuit
    oui les moteur a l'arret "consomme " du courant c'est le courant de blocage !

    7ampere c'est faible , mais ça aurais du suffire pour 2 axe !! , tu doit avoir un soucis sur le Z il doit y avoir un autre composant qui as du morflé a la fameuse surchauffe !!! car meme avec une 7ampere ça devrais fonctionné ( ou alors c'est une alim de mer** )

    :wink:
     
  8. Doctor_itchy

    Doctor_itchy Modérateur

    Messages:
    3 554
    Inscrit:
    20 Avril 2007
    Carte CNC3ax : alim moteur en court circuit
    tu pourrais intercalé un multimetre en serie sur le cable positif entre l'alim et la carte moteur et le multimetre en amperemetre refaire les teste comme tu as fait et noter le courant consommé si tu as les 3 meme moteur tu doit avoir tjrs la meme consomation sur les 3 axe séparément , ( si bien réglé sur le drivers ) , et forçement la conso en X-Y devras etre identique a celle entre X et Z ou Y et Z !!! si ça grimpe ou que Z est vraiment trop gourmant tu as bien un soucis a la partie Z de la carte :wink:
     
  9. villemif

    villemif Nouveau

    Messages:
    20
    Inscrit:
    19 Novembre 2011
    Carte CNC3ax : alim moteur en court circuit
    Merci pour ces précisions.
    Avec l'Alim 12V / 12A le problème est résolu ; la précédente alim n'avait pas assez de jus...
     
Chargement...

Partager cette page