1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

bug lancement Inventor fusion preview 2012

Discussion dans 'Autocad - autodesk' créé par duredetrouverunpseudo, 2 Décembre 2011.

  1. duredetrouverunpseudo

    duredetrouverunpseudo Compagnon

    Messages:
    2 185
    Inscrit:
    15 Janvier 2008
    bug lancement Inventor fusion preview 2012
    Bonjour,

    Arriver vous a faire fonctionner la version Preview d'Inventor fusion ?

    L’installation se déroule correctement, et a chaque lancement j'ai un message d'erreur de Windows comme quoi le programme a rencontré un probléme et doit fermer.

    Je suis sous XP pro SP2 et après l'avoir installer sur plusieurs PC dont un avec une config pas trop pourrit et systématiquement le même message.

    L'erreur est toujours la même system.io.fileloadexception
     
  2. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    bug lancement Inventor fusion preview 2012
    Re: bug lncement Inventor fusion preview 2012

    Bonsoir,

    Il semble y avoir un probleme avec le chargement d' un module .NET (Securité ou endomagé). As-tu plus de detail sur le message d'erreur ?

    Si c'est un probleme de securité (Probleme deja rencontré sur Autocad), tu peux essayer de changer le type de chargement du module :
    Dans le repertoire de l'application, tu cherche un fichier "Nom de l'application".exe.config et tu l'edite.
    Tu rajoute les lignes suivantes avant la dernier ligne marquée </configuration> :
    <runtime>
    <loadFromRemoteSources enabled="true" />
    </runtime>

    @+
    Jean-Charles
     
  3. duredetrouverunpseudo

    duredetrouverunpseudo Compagnon

    Messages:
    2 185
    Inscrit:
    15 Janvier 2008
    bug lancement Inventor fusion preview 2012
    Re: bug lncement Inventor fusion preview 2012

    Merci Jcma de te pencher sur le problème.

    J'ai modifier le fichier comme tu l'indique. Aucun changement.

    J'ai réinstaller le net.frameworks. Aucun changement non plus.

    Voici le rapport d'erreur :

    [​IMG]
     
  4. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    bug lancement Inventor fusion preview 2012
    Re: bug lncement Inventor fusion preview 2012

    Bonjour,

    Le rapport d'erreur est trop simplifié, cela ne donne ni le module, ni la cause. Il y a des outils chez Microsoft pour tracer ce genre de problème (Assembly Binding Log Viewer (Fuslogvw.exe)), mais cela implique de télécharger un SDK :sad: .

    Il y a un utilitaire pour surveiller les appels au système de fichier : http://technet.microsoft.com/fr-fr/sysinternals/hh205949. Il faut le lancer avant l'application et surveiller la colonne "Result" qui correspond a Inventor fusion.exe pour ACCESS DENIED, NAME ou FILE NOT FOUND. Avec un peu de chance, cela permettrais de trouver la cause.

    @+
    Jean-Charles
     
  5. duredetrouverunpseudo

    duredetrouverunpseudo Compagnon

    Messages:
    2 185
    Inscrit:
    15 Janvier 2008
    bug lancement Inventor fusion preview 2012
    Voila le type de truc que je cherchait depuis longtemps. Dommage que sa ne soit pas directement intégré a Windows .

    En 1ére recherche, des clés de registre ne se sont pas créer et d'autre joyeuseté du même style. En réinstallant le soucis reste le même :???:
     
  6. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    bug lancement Inventor fusion preview 2012
    Bonjour,

    C'est quand même curieux d'avoir le même problème sur des machines différentes, as-tu le même antivirus sur toute tes machines ?.
    Si c'est un probleme d'installation, il y a peut-être des traces dans le fichier log (Repertoire TEMP).
    Autre piste trouvée sur le net, un conflit entre Vault et Fusion : http://designandmotion.net/autodesk/mfg-pages/fusion/fusion-tp4-and-autodesk-vault-conflict/

    @+
    Jean-Charles
     
  7. duredetrouverunpseudo

    duredetrouverunpseudo Compagnon

    Messages:
    2 185
    Inscrit:
    15 Janvier 2008
    bug lancement Inventor fusion preview 2012
    Ces bien sa qui est étonnant que la même erreur se répète sur 3 machines. C'est pour cette raison que je demandais si d'autre personne arrivait a le faire tourner.

    La machine tournant sous XP pro SP2 na pas d'antivirus, n'est pas connecté a Internet et vient juste d'être formater pour ne servir que de station de dessin et de pilotage CN. Le Net frameworks est la version 4 récupéré chez Microsoft.

    Test sur un autre PC avec XP familial SP3 avec Microsoft security en Antivirus et winupdate activé, le rapport d'erreur est toujours le même.

    Et sur un autre XP familial avec Avast en antivirus, pareil.

    Avec la version 2011 tous fonctionnait parfaitement bien. Le seul véritable point commun des ces PC sont les cartes graphique ATI avec leurs drivers Catalyst.

    Je vais essayer ta solution pour voir.
     
Chargement...

Partager cette page