1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

BIESSE ROVER 49

Discussion dans 'Discussions générales autour des CNC industrielles' créé par caramelle, 25 Août 2011.

  1. caramelle

    caramelle Nouveau

    Messages:
    7
    Inscrit:
    24 Août 2011
    BIESSE ROVER 49
    salut
    (nouveau sur le forum)
    j ai un probleme d axe Z sur une perceuse biesse rover 49 de 1988
    si qq peut m aider
    il s agit d une machine du boulot
    le probleme c est que ce n est pas une panne franche :|
    si sa vous dit je m explique :wink:
    a+
     
  2. caramelle

    caramelle Nouveau

    Messages:
    7
    Inscrit:
    24 Août 2011
    BIESSE ROVER 49
    bon j y vais
    voici des photos
    le probleme et :
    apres qq cycle l axe z se met a faire des soubressauts de haut en bas sur 2 /3 centimetres
    un voyant du variateur moteur s allume ,et au bout de qq minutes l axe se stabilise et le voyant s eteint :?:
    j ai effectuer pas mal de verif, perso et constructeur et rien :|
    j ai donc decider de tout reprendre au debut avec votre aide bien sur :smt003
    faire depanner cette machine par qq ,n etant pas envisageable ,vue son annee...
    toute evolution sera solder d une petite recompense :drinkers:
    sachant que le poids de la tete de percage et soulager par 2verins pneu .
    donc si vous voulez m aider a reprendre tout a zero ,c est parti
    le zero global s efffectue correctement,en manuel c est bon ,en automatique sa commence a se detraquer ...
    mecanique,electrique,automatismes,pneumatique,mesure,on commence par quoi :?:
    je vous suis
    a+

    rover 49 001.jpg

    rover 49 002.jpg

    rover 49 003.jpg

    rover 49 004.jpg

    rover 49 005.jpg

    rover 49 006.jpg
     
  3. lacier

    lacier Compagnon

    Messages:
    1 003
    Inscrit:
    23 Avril 2010
    Localité:
    Provence
    BIESSE ROVER 49
    Salut,

    Bon, si j'étais confronté à ce problème :???: Après avoir vérifié les connexions, je chercherais à savoir si le défaut vient de la partie commande (page 21-40-692 ou 698 ? et 21-40-700) ou de la partie puissance (page 21-40-693).

    J'imagine que le pilotage du var SOPREL PWME 140x14/28 (page 693) se fait par l'AXIS CARD par les 2 fils qui arrivent sur le var sur les bornes 9b et 10b. La commande sur ces 2 fils doit se faire en analogique, peut être par un signal -10/+10 V. Les autres connexions servent sans doute à gérer les fins de course, les autorisations de mouvement... etc.
    Je contrôlerais donc le signal sur les bornes 9b et 10b pendant un fonctionnement normal et pendant le défaut pour voir si il y a une différence notable. Si oscillation du signal pendant la phase de défaut, cela signifie sans doute que le problème est sur la partie commande, donc carte Z AXIS ou retour d'information défectueux arrivant à cette carte.

    Je précise que je ne connais pas ce matériel. J'explique seulement comment que je procède avec ce type de problème.

    Bonne recherche
     
  4. caramelle

    caramelle Nouveau

    Messages:
    7
    Inscrit:
    24 Août 2011
    BIESSE ROVER 49
    Je contrôlerais donc le signal sur les bornes 9b et 10b pendant un fonctionnement normal et pendant le défaut pour voir si il y a une différence notable. Si oscillation du signal pendant la phase de défaut, cela signifie sans doute que le problème est sur la partie commande, donc carte Z AXIS ou retour d'information défectueux arrivant à cette carte.

    salut et merci de porter un interret a mon probleme :wink:
    j ai bien effectuer une mesure sur les bornes 9b et 10b pendant un fonctionnement normal qui ce situer entre -0.5 et +3.5v
    par contre a l apparition du defaut j ai bien une tension identique au soubressaut sur les bornes 9b et 10b du variateur
    donc j ai intervertie les 2 carte axes: 1 cartes pour les axes X,Y,U
    1 cartes pour les axes Z et V et toujours pareil au bout de qq cycles les soubressauts reviennent
    quand tu parles de retour d information deffectueux arrivant a la cartes axes Z ,sa pourrait etre quoi :?:
    merci d avance et je vous suis
    a+
     
  5. lacier

    lacier Compagnon

    Messages:
    1 003
    Inscrit:
    23 Avril 2010
    Localité:
    Provence
    BIESSE ROVER 49
    Bonjour,
    Donc en fonctionnement normal tu as sans doute un déplacement à vitesse lente dans un sens (-0.5V) et un déplacement plus rapide dans l'autre sens (+3.5V) ?

    Je ne suis pas sûr de comprendre :shock:
    Veux tu dire que pendant le défaut "l axe z se met a faire des soubressauts de haut en bas sur 2 /3 centimetres", tu vois la tension osciller entre -0.5 et +3.5 V aux bornes 9b et 10b ?
    ou tension fixe ?
    ou absence de tension ?
    ou tensions aléatoires ?
     
Chargement...

Partager cette page